It is currently Sun Nov 19, 2017 11:01 am

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 4x4 and Rocktron Midi Raider problem
PostPosted: Sat Aug 26, 2017 6:06 pm 
Offline

Joined: Wed Nov 30, 2016 2:50 pm
Posts: 8
At my last gig last weekend, my Rocktron midi controller stopped working. I have it powered through the 4x4 on three 9V 400 mA outputs. It's been fine for months until now. When I got it home, I used the Rocktron adapter to see if it's the controller, but it powered up fine. When I looked at the 4x4, I noticed the red light was not on even though it's powering two other pedals on my board. When I unplugged one of the 400 mA cables, the light comes on. It's the second 9v 400 output from the left that's the culprit. Is the 4x4 malfunctioning or is the power cable I made the problem?


Top
 Profile  
 
 Post subject: Re: 4x4 and Rocktron Midi Raider problem
PostPosted: Mon Aug 28, 2017 11:55 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
If the LED is going out, but only when the cable is plugged in, I would dare say that the cable itself is to blame.

Also, I don't see any reliable information on the actual current draw of the MIDI Raider when powered from a DC source. All it's literature says 9V AC @ 1500mA.


Top
 Profile  
 
 Post subject: Re: 4x4 and Rocktron Midi Raider problem
PostPosted: Tue Aug 29, 2017 7:24 am 
Offline

Joined: Wed Nov 30, 2016 2:50 pm
Posts: 8
I contacted Rocktron about this. Here's my exchange:

Rocktron: The Raider requires AC not DC. It should have 9VAC and at least 1000ma of current.

Me: It powers up with my 4x4. Would that create a problem doing that?

Rocktron: It will starve it for current and may blow the 4x4.

I plugged one wire from a 400mA output and it powered up the Midi Raider. Will this damage the 4x4 as they stated?

PS. Yes, it was the cable causing the problem.


Top
 Profile  
 
 Post subject: Re: 4x4 and Rocktron Midi Raider problem
PostPosted: Tue Aug 29, 2017 10:01 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
I certainly wouldn't run it from a single 400mA output (unless of course we knew the actual current draw was below 400mA ;) ). This will likely cause undue heat to be generated and make the 4x4 unhappy. It shouldn't permanently harm the 4x4, but if the current draw is too high the output will drop out of regulation. This means the voltage will be below 9V and no longer be solid and clean power.

While this shouldn't harm the 4x4, it could have potential to cause some havoc on the MIDI Raider's preset memory depending on how it is protected. That it powered at all suggests it has a full wave rectifier and thus is capable of being powered from AC or DC, however we have no idea what the actual current draw is nor do we know what can happen if that minimum isn't met. Until it can be confirmed otherwise, I'd go with what Rocktron told you.

I hope that helps!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: