Noise Issue with ISO 5 + 2 Plus

General discussion and tech talk about the industry standard Pedal Power line of power supplies.
Post Reply
samjclee
Posts: 3
Joined: Mon Mar 27, 2017 1:23 pm

Noise Issue with ISO 5 + 2 Plus

Post by samjclee » Mon Mar 27, 2017 1:37 pm

Hello

I use both ISO 5 and 2 Plus together.
I recently daisy chain them together (ISO 5 is connected to 2 Plus power out)
and am experiencing some bad hum noise from pedals that are powered by ISO 5.
Those pedals have significant more hum noise while other pedals on 2 Plus are quite and clean.
So I tested with same 3 pedals to different power supplies all separately.

3 pedals powered by 2 Plus - super clean
3 pedals powered by ISO 5 - a little more hum
3 pedals poured by DC-5 (different manufacturer) - super clean

then 3 pedals powered by ISO 5 that connected to 2 Plus - bad hum noise.

I'm wondering if my setup is creating a loop for hum noise (like ISO 5 is bot supposed to connect 2 Plus?)

I'd like to hear from anyone with similar experience.

thanks!

JohnClark
Posts: 7131
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Noise Issue with ISO 5 + 2 Plus

Post by JohnClark » Thu Mar 30, 2017 9:45 am

No good reason I can see for this. It shouldn't be a problem to power any model Pedal Power from the Courtesy Outlet on the Pedal Power 2+.

So using just the ISO-5 alone produced noise with your three pedals... that's certainly suspect. What were the three pedals and which outputs were they connected to?

samjclee
Posts: 3
Joined: Mon Mar 27, 2017 1:23 pm

Re: Noise Issue with ISO 5 + 2 Plus

Post by samjclee » Fri Mar 31, 2017 8:35 pm

so, i tested again in a various ways such as individual pedal testing or chained to others, via different power supply.
Although most of my pedals sounded clean, I noticed TC Electronic RPT-1, Boss PS-5, Boss TR-2 can be a little noisy compare to other pedals.
However, my test results are nearing to an assessment that hum noise is caused more when certain pedals are placed near ISO5.
And ISO5 is powered by Plus2 is not relevant as John suggested.

here's what I found so far:

test1 : Keeley Compressor pedal powered by Plus2, when it's placed on the ISO5 or near, hum noise increases.
see video: https://youtu.be/2ET0VyV3a5s
* the same pedal powered by ISO5, hum noise increases when it's placed on ISO5. and this was reproducible with TC Electronic Ditto loop pedal, which is supposed to be a super clean one. (although it did not happen on some pedals such as TC Electronic polutune2, WMD superfatman)


test2: Keeley Compressor pedal powered by Plus2, TC Electronic RPT-1 is powered by ISO5 (9v, 400mA out), no audio connected to Keeley Compressor, hum noise increases.
*if RPT-1 is powered by Plus 2 (port 5 or 6), hum noise is significantly lower.
see video: https://youtu.be/7bf57om94-I

test3: a couple of pedals powered by Plus2, and placed on ISO5, hum noise present. and I unplug the power of ISO5, hum noise is gone.
see video: https://youtu.be/T-wtKxFGv5c

so I'm leaning to more ISO5's issue. Should I switch ISO5 to another Plus2?

JohnClark
Posts: 7131
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Noise Issue with ISO 5 + 2 Plus

Post by JohnClark » Mon Apr 03, 2017 11:27 am

Interesting find! Feel free to give us a call or write to info@voodoolab.com if you want us to take a look at your ISO-5.

samjclee
Posts: 3
Joined: Mon Mar 27, 2017 1:23 pm

Re: Noise Issue with ISO 5 + 2 Plus

Post by samjclee » Tue Apr 04, 2017 9:03 pm

JohnClark wrote:Interesting find! Feel free to give us a call or write to info@voodoolab.com if you want us to take a look at your ISO-5.
Thanks John.

I actually reached out to info@voodoolab.com before posting it here.
here's what I heard from Ben, and according to his comments, i'm not sure how much we can move forward other than not using ISO5.

=========================================================


Hi Sam,

Thanks for the details.

This type of coupled noise can happen with any power supply. As the fields are dynamic it is usually necessary to actually test any specific configuration to know for sure if it will be quiet. ISO-5 is not necessarily any more problematic in this regard than Pedal Power 2 Plus (or Pedal Power 4 x 4, Pedal Power Digital or Pedal Power Mondo).

That said, another Pedal Power 2 Plus might be an improvement.

If you are unable to find any configuration that is acceptable (with your Pedal Power 2 Plus and ISO-)... sometimes, swapping out this or that pedal for some other similar pedal can be a reasonable solution.

Again, it is rather uncommon that a quite configuration cannot be found but unfortunately it is sometimes the case.


Cheers!
======================================================================

JohnClark
Posts: 7131
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Noise Issue with ISO 5 + 2 Plus

Post by JohnClark » Thu Apr 06, 2017 4:46 pm

Hmm... well the offer still stands to have us take a look at your ISO-5.

Swapping to a Pedal Power 2+ would likely help, but then I would expect swapping to another ISO-5 to also resolve the issue.

Without at least seeing your ISO-5 I cannot say for certain what an appropriate fix might be.

Post Reply