It is currently Tue Nov 21, 2017 7:02 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: My orig Ground Control not seeing Dunlop Vol pedal????
PostPosted: Mon Jan 04, 2010 4:17 am 
Offline

Joined: Mon Jan 04, 2010 4:10 am
Posts: 3
Hi,
I plugged my passive Dunlop vol pedal (with a 250k pot) into the pedal #1 input of my orig Ground Control..and I put pedal #1 on and I went to set my limit.....it accepts the min just fine...but only sees about half of my vol pedals travel. After about half it says "no good" or some similar message. I have tried this numerous times, and now I am turning to you guys. Whats going on?
Its the right pedal (I checked with DigMusic corp) before buying...it is a good cable..iit is a mono guitar cable...t is hooked up to the OUT of the vol pedal...
I dont get it. Any help appreciatted.
GtrGeorge
myspace.com/georgebarrysolo


Top
 Profile  
 
 Post subject: Re: My orig Ground Control not seeing Dunlop Vol pedal????
PostPosted: Tue Jan 05, 2010 1:49 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
It appears that the Input jack on the Dunlop volume pedal is a switching/normaling jack that likely shunts the tip to ground when nothing is plugged in to it. The solution here is to put an open dummy plug into the Input jack to make the pedal function as an expression pedal with the original Ground Control.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: