Voodoo Lab
http://www.voodoolab.com/forum/

60 Cycle Hum
http://www.voodoolab.com/forum/viewtopic.php?f=9&t=8553
Page 2 of 2

Author:  bettsaj [ Wed Nov 08, 2017 2:48 am ]
Post subject:  Re: 60 Cycle Hum

Thanks john,

I'll have to rewire it slightly then, as currently I'm utilising both inputs in the tuner. one input is for the wireless, and the second input is wired to a front panel jack socket. If i use a guitar cable all i have to do is plug the cable into the socket and press the input selector on the front panel of the tuner.

Wiring your way will disable this functionality. I could still use it but using input 2 on the tuner wouldn't be benefiting from the GCX buffer so I'd likely get that noise again.

Author:  bettsaj [ Sun Nov 12, 2017 3:59 pm ]
Post subject:  Re: 60 Cycle Hum

Thanks John, all rewired as you suggested and it's working better than before.

For one, the noise has gone, but also it appears to have solved the issue I had with the lower volume from one of the channels... Which is odd.

The guitar is more dynamic with the buffer, I've only used it with a guitar cable so far, and haven't tried the wireless... Although I don't expect it to not be OK.

Thanks John, you have once again proved your wizardry

Author:  JohnClark [ Mon Nov 13, 2017 12:58 pm ]
Post subject:  Re: 60 Cycle Hum

Right on! Now turn that rig up... I want to hear it from across the pond!

Page 2 of 2 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/