It is currently Wed Nov 22, 2017 8:40 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: PX8 plus and Octofuzz/OCD
PostPosted: Fri Sep 22, 2017 2:25 pm 
Offline

Joined: Fri Sep 08, 2017 12:37 pm
Posts: 5
Hello,
for some reason I have a PX9+ switcher that does not seem to like my OCD or Octofuzz pedals. I have tried everything individually including the cables, the loop itself(plugging a diff pedal in the same loop), the pedal power, pedal by itself. Everything works individually. BUT, when My OCD or Octofuzz is selected, it kills most of the output volume. The tone itself sounds just like it should, but it is at a much lower volume and super compressed.
Like I said, I've tried all of the variables that I think it should have been, but can't seem to locate the problem.
PLZ HELP
Thanks, Ty


Top
 Profile  
 
 Post subject: Re: PX8 plus and Octofuzz/OCD
PostPosted: Fri Sep 22, 2017 3:21 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
Is there anything with a buffer connected in front of the PX-8 Plus?

What loops are you running these two pedals thru? If they are in any of loops 1-6 can you test using the Insert Send as the main output to your amp to see if the level trouble goes away?


Top
 Profile  
 
 Post subject: Re: PX8 plus and Octofuzz/OCD
PostPosted: Fri Sep 22, 2017 3:36 pm 
Offline

Joined: Fri Sep 08, 2017 12:37 pm
Posts: 5
I have the TU-3 and a crybaby mini wah going into the PX8, and then Octofuzz is in loop 3 and OCD is in loop 5.


Top
 Profile  
 
 Post subject: Re: PX8 plus and Octofuzz/OCD
PostPosted: Fri Sep 22, 2017 3:37 pm 
Offline

Joined: Fri Sep 08, 2017 12:37 pm
Posts: 5
Also, when i first set everything up, there wasn't a problem with the sound. It soon after started this weird compressed stuff.


Top
 Profile  
 
 Post subject: Re: PX8 plus and Octofuzz/OCD
PostPosted: Fri Sep 22, 2017 3:48 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
TGrubb1 wrote:
I have the TU-3 and a crybaby mini wah going into the PX8, and then Octofuzz is in loop 3 and OCD is in loop 5.


Cool, as a test, try running from the Insert Send to the Instrument Input on your amp and let us know if the problem remains.


TGrubb1 wrote:
Also, when i first set everything up, there wasn't a problem with the sound. It soon after started this weird compressed stuff.


Oh so this all worked on the PX-8 Plus at one time, but then started doing this level drop? Did anything change before the problem started?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: