It is currently Fri Nov 17, 2017 12:08 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Midi Amp Control
PostPosted: Mon Aug 21, 2017 10:08 am 
Offline

Joined: Mon Aug 21, 2017 10:01 am
Posts: 2
Have a new PX-8+ and I am having trouble getting it to change my Mesa Triple Crown via midi. I know that the PX-8+ has hard programmed midi channels in it. My Mesa is set to channel 1. I try to send the command from the PX-8+ by activating the foot switch. The Mesa should be able to learn when I toggle the Midi switch but I get nothing? Like the PX-8+ isn't sending any command? Has anyone gotten this to work with a Mesa or a head that has programmable Midi? I even tried to program the amp using my L6 Helix board but still nothing? Appreciate any help or direction. Out of ideas.


Top
 Profile  
 
 Post subject: Re: Midi Amp Control
PostPosted: Mon Aug 21, 2017 10:55 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
Just to review the process here, these are the necessary settings and connections...

1. On the amp, set the MIDI Channel rotary switch to the "0" position for MIDI Channel 1.
2. Connect the PX-8 Plus MIDI Out to the MIDI In on the amp. (Make sure the amp's included footswitch is NOT connected to the Footswitch jack as this disables the MIDI control)
3. Power up the amp and the PX-8 Plus.
4. Press any preset button on the PX-8 Plus.
5. Set the amp to how you would like it saved. On these Mesa amps you will have to re-select all the toggle switches if it is already on the settings you want. (For instance if you want to save with the Clean engaged and the amp is already on Clean, you have to flip the switch away from Clean and then back to Clean to "teach" the amp to go to Clean for this preset.)
6. Flip the Store switch on the back of the amp to save these settings to this PX-8 Plus preset. The Store LED on the amp should flash to show a successful save.

Try all that and be sure to let us know how it goes!


Top
 Profile  
 
 Post subject: Re: Midi Amp Control
PostPosted: Mon Aug 21, 2017 2:52 pm 
Offline

Joined: Mon Aug 21, 2017 10:01 am
Posts: 2
Ok, so thank you very much for a fast reply to what must seem like the same questions over and over. Good news is that I got it to work perfectly and its amazing! In the hope that someone else might benifit I will tell you how it resolved.

- Basically I was getting a bunch of conflict messages between the amp and the switcher. Not sure how but it was locking up my Mesa Head can causing much grief. All I did to resolve was remove one of the midi cables, leaving only the send from PX-8+ and return to the Amp. This completely resolved and the programming went textbook. Really looking forward to out next show to try this thing out! Thanks again


Paul

www.churbdawgs.com


Top
 Profile  
 
 Post subject: Re: Midi Amp Control
PostPosted: Mon Aug 21, 2017 3:46 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
Oh did you have a cable from the MIDI Out/Thru of the amp coming back to the MIDI In on the PX-8 Plus? If so, then yea, don't do that! ;)
This creates a MIDI Loop where the original message just goes around and around thru the system basically forever. MIDI connections almost never come back around to the controller after the last device.

Good Luck!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: