It is currently Wed Nov 22, 2017 6:51 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Help. Hex Loop #1 does not seem to work.
PostPosted: Mon Aug 21, 2017 8:59 am 
Offline

Joined: Mon Aug 21, 2017 8:44 am
Posts: 3
Hello guys! I'm using the Hex along with the Boss ES-8 just for my drive pedals. I done the connection out # 1 to in # 2 to put all 6 loops in series. However, loop 1 is not working even though the led light is on. I trigger loop 1 but the pedal sound does not come, as if loop 1 was not active. Could someone help me with this? Thank you!


Top
 Profile  
 
 Post subject: Re: Help. Hex Loop #1 does not seem to work.
PostPosted: Mon Aug 21, 2017 9:46 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
Disregarding the MIDI connections for a moment, do you hear an audible click from the HEX when you press its Button 1 like you do when pressing any of the Buttons 2 - 6?


Top
 Profile  
 
 Post subject: Re: Help. Hex Loop #1 does not seem to work.
PostPosted: Mon Aug 21, 2017 11:17 am 
Offline

Joined: Mon Aug 21, 2017 8:44 am
Posts: 3
Hi JohnClark! Thank you for your attention!
Then, i don't hear an audible click from the HEX when i press the Button 1.
what do that means?


Top
 Profile  
 
 Post subject: Re: Help. Hex Loop #1 does not seem to work.
PostPosted: Mon Aug 21, 2017 11:42 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
That would indicate that the relay isn't working for some reason. How are you powering the HEX? It should get 9VDC and at least 100mA, but if you are attempting to have HEX provide Phantom Power to a MIDI Controller then it will need a higher current power supply.

Please give us a call or write to info@voodoolab.com so we can get started on arranging for an inspection if you are powering it as mentioned above.

Sorry for the trouble it is giving you!


Top
 Profile  
 
 Post subject: Re: Help. Hex Loop #1 does not seem to work.
PostPosted: Tue Aug 22, 2017 8:09 am 
Offline

Joined: Mon Aug 21, 2017 8:44 am
Posts: 3
I was powering with 9vDC of 100mA and after i turn on it in another with 9vDC of 400 mA but the problem go on. Is there anyone command or key of equipment of the loop 1 functions, be external or internal, that i could change? :|


Top
 Profile  
 
 Post subject: Re: Help. Hex Loop #1 does not seem to work.
PostPosted: Tue Aug 22, 2017 12:43 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
There is no setting that you could have done that would be able to make Loop 1 not work, however we can try doing a full reset before having you send it back.

Reset Instructions
1. With the HEX powered Off, press-and-hold buttons 2 and 3.
2. Power up the HEX. (All LEDs should start flashing)
3. Release buttons 2 and 3.
4. Press each button once after it lights up.
5. Wait for all the LEDs to flash three times then power down the HEX.

Power up the HEX with no buttons held down and test Loop 1 again.

Let us know what happens!

p.s. If it still is not working, you may want to contact the store where you purchased your HEX about getting a replacement HEX unit in exchange so you don't have to deal with the RMA return process directly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: