It is currently Wed Nov 22, 2017 11:35 am

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: hex midi issues
PostPosted: Sat Jan 30, 2016 11:11 am 
Offline

Joined: Fri Jan 29, 2016 10:31 pm
Posts: 5
Cannot figure out why the hex looper does not take command from my disaster area dmc-8d
Midi controller. I've done all the manual states to do in order to synchronize them up.
Still no luck. Does anyone have any tips, or tricks that I'm missing?


Top
 Profile  
 
 Post subject: Re: hex midi issues
PostPosted: Sun Jan 31, 2016 9:27 am 
Offline

Joined: Mon Jan 25, 2010 8:53 am
Posts: 1313
First things that come to mind...

1. Are you sure both units are on the same MIDI Channel?
2. Are you sure your MIDI cable has all its pins wired?
3. How are you making the MIDI connection between the DMC-8D's 8-pin MIDI connector and the Hex"s 5-pin connector?

_________________
I am not affiliated with Voodoo Lab in any way, just sharing what little MIDI and signal routing knowledge I have. If you found my assistance helpful, please pay it forward.


Top
 Profile  
 
 Post subject: Re: hex midi issues
PostPosted: Sun Jan 31, 2016 12:32 pm 
Offline

Joined: Fri Jan 29, 2016 10:31 pm
Posts: 5
Yes to everything you have asked, except my dmc-8d has a 5 pin midi connection


Top
 Profile  
 
 Post subject: Re: hex midi issues
PostPosted: Tue Feb 02, 2016 12:17 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
I see the DMC-D8 will send MIDI Program Changes... here is how to set up the HEX to get it ready to rock...


Enable MIDI Program Change.
1. Power up the HEX with Button #1 held down. The LEDs will flash until you release Button #1.
2. For Program Change you want only LED#1 lit up. Press any buttons necessary to turn on LED #1, and make sure any other LED's are off.
3. Power Down the HEX.

Set the MIDI Channel.
1. Power up the HEX with Button #2 held down. The LEDs will flash until you release Button #2.
2. LEDs 1-4 indicate the MIDI Channel. MIDI Channel 1 is selected with LED's 1-4 turned Off. MIDI Channel 16 is selected when LEDs 1-4 are On.
3. Power Down the HEX.

Doing the above steps will make it so when you send a Program Change to the HEX you can save a combination of loops by pressing the desired loop buttons on HEX then saving by pressing both Buttons #1 and #6 at the same time. The LEDs should flash to confirm the save.


If this isn't working you will have to check on the controller that you are sending on the same MIDI Channel the HEX is set to.

Also make sure you are running from the MIDI Out of the Controller to the MIDI In on HEX. Do you have any other MIDI gear to test with?

Let us know how it goes.


Top
 Profile  
 
 Post subject: Re: hex midi issues
PostPosted: Sat May 27, 2017 6:43 am 
Offline

Joined: Sat May 27, 2017 6:26 am
Posts: 1
A year later and I have the same issue
I have a DMC-8 Gen3 hooked directly into the HEX switcher
then have a midi anyliser at the thru

the DMC-8 sends all the correct info to the Switcher on the correct midi channel
I have tried the switcher with Program change and/or Control change
All makes no difference, the hex is dead in the water, lights are on but nobody home!

I chain in my mobius, timeline and bigsky... all no problem work exactly as expected from the thru without issue, first time!
I am no slouch with setting up midi but this has got me stumped

Why the hell won't the switcher respond???


Top
 Profile  
 
 Post subject: Re: hex midi issues
PostPosted: Tue May 30, 2017 9:30 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
infuzed wrote:
A year later and I have the same issue
I have a DMC-8 Gen3 hooked directly into the HEX switcher
then have a midi anyliser at the thru

the DMC-8 sends all the correct info to the Switcher on the correct midi channel
I have tried the switcher with Program change and/or Control change
All makes no difference, the hex is dead in the water, lights are on but nobody home!

I chain in my mobius, timeline and bigsky... all no problem work exactly as expected from the thru without issue, first time!
I am no slouch with setting up midi but this has got me stumped

Why the hell won't the switcher respond???


What MIDI Channel have you set the HEX to Respond to?

When trying Control Changes what set of Control Change numbers did you have the HEX set to respond to?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: