Popping

Q & A for building and interfacing your rack gear with Ground Control Pro and GCX-based systems.
Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Popping

Post by Mechanize » Sun Sep 23, 2012 5:36 am

Hi all.
I just registered on this wonderful forum.
I just bought The Ground Control Pro, GCX and two Pedal Power Plus.
I am very happy to have made this choice. The switching system is awesome, very transparent and functional.
Connect the loops exclusively pedals, eight pedals for accuracy.
I have problems popping when I make the change from one preset to another.
At high volume is really very annoying.
It's possible to solve the problem of popping in some way?
I apologize for my bad english! ;)

Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Re: Popping

Post by Mechanize » Tue Sep 25, 2012 3:22 am

No one can help me?
I try to explain my routing.
The guitar gets inside a box buffer / LineDriver, together with an input for the amplifier, one for the volume pedal, one for the tuner. Then, one IN and one OUT for WAH and a SEND / RETURN. Connect the SEND of the first loop in the IN and RETURN go in the OUT of the last loop.
I tried to remove the buffer / Linedriver to the chain but nothing.
I tried to connect guitar and amp in the GCX directly on GTR IN and FEED THRU but still nothing.
Anyone have any idea? I hope someone can help me.
Thanks to all

JohnClark
Posts: 7374
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Popping

Post by JohnClark » Wed Sep 26, 2012 2:27 pm

I'm not sure I understand your routing, but if you simply have eight pedals routed into the front of your amp, you can try running your buffer before the input to your amp.

Let us know what you find.
------------------====Cheers!====------------------
Image
---------==Voodoo Lab Magician & Tech==---------

Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Re: Popping

Post by Mechanize » Wed Sep 26, 2012 3:05 pm

Thank you very much for your reply.
I try and will let you know

Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Re: Popping

Post by Mechanize » Thu Sep 27, 2012 6:22 am

Hello to all.
I tried the solution that has kindly given John.
But unfortunately with poor results.
I try to explain my routing.
Let's start with the GCX loops:

Loop # 1 = EH pog2
Loop # 2 = Pete Cornish G2
Loop # 3 = Pete Cornish P1
Loop # 4 = Pete Cornish SS3
Loop # 5 = Pearl CH02
Loop # 6 = Line 6 FM4
Loop # 7 = EH Stereo Memory Man w / HAZARAI
Loop # 8 = MXR Micro Amp

The guitar and amp enter into a buffer/line driver that drives a:

GUITAR
AMP
Boss TU2
Volume EB Junior (MOD)
RMC Wah

The buffer/line driver also has an IN/OUT and a SEND/RETURN:

From IN buffer/line driver To IN RMC Wah
From OUT buffer/line drive To OUT RMC Wah

From SEND buffer/line drive To IN GCX Loop #1
From RETURN buffer/line driver To OUT GCX Loop #8

I hope it was more clear.
It's probably that the noise that I hear is simply due to the switching of the mechanical relays of GCX.
Give me confirmation?
Thanks to all

JohnClark
Posts: 7374
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: Popping

Post by JohnClark » Thu Sep 27, 2012 11:17 am

How loud is the noise compared to the guitar signal when playing?
------------------====Cheers!====------------------
Image
---------==Voodoo Lab Magician & Tech==---------

Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Re: Popping

Post by Mechanize » Thu Sep 27, 2012 11:32 am

It's not really noise.
Not too loud but you hear the popping in the amplifier.
I feel just an annoying popping when switching from one preset to another.
It becomes very annoying at high volumes and when it 's the delay it's on, popping repeats as there are the number of repetitions.
It 'possible that the popping is due to the mechanical switch of the relay?

sammypackle
Posts: 1
Joined: Tue Oct 02, 2012 12:04 pm

Re: Popping

Post by sammypackle » Tue Oct 02, 2012 12:11 pm

Have tried isolating the pop to any particular pedal or loop? When I first put my GCX rig together, I would get a pop anytime I engaged the loop with an old EH Small Stone in it. I had a resistor soldered across the pedals's output jack, and that was the end of it.

Mechanize
Posts: 8
Joined: Sun Sep 23, 2012 5:26 am

Re: Popping

Post by Mechanize » Wed Oct 03, 2012 1:34 am

I tried to isolate all the pedals with its loop. But still finding the problem.
You hear a little pop in the amplifier when switching between presets?
I am increasingly convinced that it is the mechanical noise of the relay.
Your switch is completely silent?

BurnTheSky
Posts: 16
Joined: Sun Jan 10, 2010 7:05 am

Re: Popping

Post by BurnTheSky » Sun Oct 07, 2012 5:16 am

JohnClark wrote:I'm not sure I understand your routing, but if you simply have eight pedals routed into the front of your amp, you can try running your buffer before the input to your amp.
For the record, I had some popping happening in my own rig (GCX/GCP, pedals in loops of the GCX powered by a PP2+, in front of the amp whose functions are controlled by 2 GCX loops) when switching the loop with my Maxon OD9 in and out. Putting the GCX buffer at the end of the pedals chain (right before signal hits the amp's input) removed the popping !
Apart from that, loops are pretty silent (as in, quieter than using the pedals' bypass switches), even with the amp gain channel, and volume up (stage volume, enough to compete with a loud drummer).
I know it's not totally relevant to Mechanize's problem, but I wanted to point out that John's solution actually works in some cases :idea:

Post Reply