Page 1 of 1

Expression pedal madness

Posted: Sun Mar 03, 2019 10:13 am
by bettsaj
I have a GCP, with 2 Ernie Ball volume pedals wired as expression pedals plugged into the pedal inputs of the Ground Control. one pedal is set to CTL014 and the other is set to CTL015.

Now on my G-Force I have a Ext 1 set to "Midi Basic" and Control no 14, and Ext 2 also set to midi basic but this is set to Control no 15... Both in line with what the CTL numbers are on the GCP.

Now my problem..... Say I set Ext 1 to change the input volume in a patch via the modifier matrix on the G-Force, BOTH expression pedals change the volume. I want Ext 1 to be totally dedicated to one parameter and Ext 2 to be dedicated to another parameter... What have I done wrong..... Something isn't right here. Is it something on the GCP or have I set the G-force incorrectly?

Re: Expression pedal madness

Posted: Mon Mar 04, 2019 1:43 pm
by JohnClark
You may have one or both expression pedals connected backwards. Are they connected to the Ground Control Pro with Insert Point cables that label the Mono ends as "Tip" and "Ring" or maybe with directional arrows?

Re: Expression pedal madness

Posted: Tue Mar 05, 2019 1:21 am
by bettsaj
I do have insert cables on both, but home made. I think I colour coded the tip mono plug RED but i'll have to check and see with a multimeter. I'll recheck the cables tonight and report back..... Hopefully it's something simple

Re: Expression pedal madness

Posted: Tue Mar 05, 2019 1:15 pm
by bettsaj
John, you're a genius............ I have both pedals wired the wrong way around....... I'm a plank! :D