GCX Loop Issue

Q & A for building and interfacing your rack gear with Ground Control Pro and GCX-based systems.
Post Reply
andrewfoltzmusic
Posts: 2
Joined: Mon Aug 05, 2019 5:51 am

GCX Loop Issue

Post by andrewfoltzmusic » Mon Aug 05, 2019 6:00 am

I sent a query into the info@voodoo labs but since then ive narrowed my problem down to this:

Loop six when put in the circuit in any order causes hum.

Literally any other combination or routing no hum.

When i leave it out the hum is gone.

What could this be?

Is there a problem with the ground connection on the jacks?

Thanks in advance.

JohnClark
Posts: 7401
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: GCX Loop Issue

Post by JohnClark » Mon Aug 05, 2019 10:48 am

Could be a broken jack... we would be happy to inspect this GCX for you. How long have you had this GCX and where did you buy it?
------------------====Cheers!====------------------
Image
---------==Voodoo Lab Magician & Tech==---------

andrewfoltzmusic
Posts: 2
Joined: Mon Aug 05, 2019 5:51 am

Re: GCX Loop Issue

Post by andrewfoltzmusic » Wed Aug 14, 2019 5:39 am

JohnClark wrote:
Mon Aug 05, 2019 10:48 am
Could be a broken jack... we would be happy to inspect this GCX for you. How long have you had this GCX and where did you buy it?
I just got it like two weeks ago , purchased from Reverb used.

JohnClark
Posts: 7401
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: GCX Loop Issue

Post by JohnClark » Wed Aug 14, 2019 9:48 am

I isn't uncommon to find hidden mods in a used GCX, although I can't think of a common one that would cause this specific problem ;)

We would still be happy to inspect this for you and get it running like it should!
------------------====Cheers!====------------------
Image
---------==Voodoo Lab Magician & Tech==---------

Post Reply