No sound out of Dingbat px Looper pedalboard

Exchange tips and tricks to help you design the ultimate pedalboard.
Post Reply
Kaya
Posts: 4
Joined: Sun Sep 02, 2018 11:34 pm

No sound out of Dingbat px Looper pedalboard

Post by Kaya » Sun Sep 02, 2018 11:50 pm

Thanks for everything, you guys rock, just sent unit in so I know it's in good hands, thanks for the quick reply. Only 2 days and its taken care of, that's completely amazing to me. Thinking about doing a video of setting up the board as they are still so new there's not alot out there, thinking about either doing a vintage pedal board or a more modern setup, will send in a new message with a few more ?s before then, just wanted to say thanks for being so hands on, all customer service should be as good.
Last edited by Kaya on Fri Sep 07, 2018 9:26 pm, edited 1 time in total.

JohnClark
Posts: 7088
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: No sound out of Dingbat px Looper pedalboard

Post by JohnClark » Mon Sep 03, 2018 12:31 pm

There is a buffer at the output of the PX-8 Plus, so unless you have opened up the PX-8 Plus and moved its internal jumpers from "Quiet Switching" to "Bypass" it will need to be powered for sound to pass all the way thru to the Output. Also any active loop that has nothing connected to it will mute the signal.

However with a guitar to the Input and the Insert Send to your amp, you should hear the guitar even with no power to the PX-8 Plus.

Let us know if you get stuck!

Kaya
Posts: 4
Joined: Sun Sep 02, 2018 11:34 pm

Re: No sound out of Dingbat px Looper pedalboard

Post by Kaya » Mon Sep 03, 2018 3:18 pm

Hello John, thanks for your quick reply about this issue, I still can't seem to get any sound out of the unit, with just a cord in and one out to the output, both with or without power and with no buttons on, just trying to get unaffected signal , nothing engaged just pure signal I get nothing. I had a loopmaster setup before so I have an idea how it should work but cant figure this one out. Btw had unit powered most of the time, only tried no power after everything else.
Thanks

JohnClark
Posts: 7088
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: No sound out of Dingbat px Looper pedalboard

Post by JohnClark » Tue Sep 04, 2018 10:22 am

If you can give us a call while you are with the gear, I'm sure we can get you up and running quite quickly.

http://www.voodoolab.com/contact.htm

Post Reply