It is currently Sat Nov 25, 2017 12:48 am

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Pedal Power 2 output issue
PostPosted: Fri Aug 14, 2015 12:44 pm 
Offline

Joined: Tue Mar 17, 2015 3:30 am
Posts: 2
Hey, my Pedal Power 2 seems to have power because the LED lights in each of the individual pedals on the board light up, but the rig produces very little volume. I've tested each cable, and my larger board (powered by two Pedal Power 2s) works perfectly, so I know it's not the amps or the guitar. Is it possible for the PP2 to produce enough power to light the LEDs but not enough to adequately power the rig?


Top
 Profile  
 
 Post subject: Re: Pedal Power 2 output issue
PostPosted: Fri Aug 14, 2015 1:08 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
I guess one quick way to eliminate (or confirm :shock: ) the Pedal Power as the culprit would be to swap it with one of the other Pedal Power units you have.

Have you checked that each pedal operates individually as intended when connecting just the guitar directly to the pedal and the pedal directly to the amp?

What are the pedals you are powering?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: