sparkle drive mod clean signal always present?

Exchange tips and tricks to help you design the ultimate pedalboard.
Post Reply
teilhard
Posts: 2
Joined: Thu Sep 19, 2013 2:47 pm

sparkle drive mod clean signal always present?

Post by teilhard » Thu Sep 19, 2013 2:53 pm

I just bought a sparkle drive mod today, and have been using it all day, i love the sounds but I was wondering if the clean sound is supposed to dissapear completely when the clean knob is turn all the way down. I think mine doesn't at least in the 1 2 3 positions with gain max and clean at zero. it is as if the clean knob is turned up to ninish oclock. when clean is turned to max it is completely clean though which I like.

Best Regards,
OScar

JulianShur
Posts: 187
Joined: Sat Dec 08, 2012 1:27 pm
Location: Irvine, CA

Re: sparkle drive mod clean signal always present?

Post by JulianShur » Thu Sep 19, 2013 3:02 pm

Do you get any changes when you move the clean below 9? Can you hear a lot of difference? What if you also have the gain up?
Julian Shur
Pedal Junkie/Amateur Circuit Barber

teilhard
Posts: 2
Joined: Thu Sep 19, 2013 2:47 pm

Re: sparkle drive mod clean signal always present?

Post by teilhard » Thu Sep 19, 2013 9:46 pm

No difference at all, i tried to hear carefully but i didnt notice any difference.I have the gain on max.

Best Regards,
Oscar

JulianShur
Posts: 187
Joined: Sat Dec 08, 2012 1:27 pm
Location: Irvine, CA

Re: sparkle drive mod clean signal always present?

Post by JulianShur » Fri Sep 27, 2013 9:14 pm

That's really strange. I would probably just give Voodoo Lab support a call.
Julian Shur
Pedal Junkie/Amateur Circuit Barber

nexis
Posts: 2
Joined: Sat Jul 04, 2015 12:41 am

Re: sparkle drive mod clean signal always present?

Post by nexis » Sat Jul 04, 2015 10:44 am

I am experiencing the same thing.... Any help here would be great. Can someone post audio examples so we can compare tones?

JohnClark
Posts: 7133
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: sparkle drive mod clean signal always present?

Post by JohnClark » Wed Jul 08, 2015 11:25 am

nexis wrote:I am experiencing the same thing.... Any help here would be great. Can someone post audio examples so we can compare tones?
http://www.voodoolab.com/forum/viewtopi ... 043#p21043

Post Reply