It is currently Sun Nov 19, 2017 5:28 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Noise Issue with ISO 5 + 2 Plus
PostPosted: Mon Mar 27, 2017 1:37 pm 
Offline

Joined: Mon Mar 27, 2017 1:23 pm
Posts: 3
Hello

I use both ISO 5 and 2 Plus together.
I recently daisy chain them together (ISO 5 is connected to 2 Plus power out)
and am experiencing some bad hum noise from pedals that are powered by ISO 5.
Those pedals have significant more hum noise while other pedals on 2 Plus are quite and clean.
So I tested with same 3 pedals to different power supplies all separately.

3 pedals powered by 2 Plus - super clean
3 pedals powered by ISO 5 - a little more hum
3 pedals poured by DC-5 (different manufacturer) - super clean

then 3 pedals powered by ISO 5 that connected to 2 Plus - bad hum noise.

I'm wondering if my setup is creating a loop for hum noise (like ISO 5 is bot supposed to connect 2 Plus?)

I'd like to hear from anyone with similar experience.

thanks!


Top
 Profile  
 
 Post subject: Re: Noise Issue with ISO 5 + 2 Plus
PostPosted: Thu Mar 30, 2017 9:45 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
No good reason I can see for this. It shouldn't be a problem to power any model Pedal Power from the Courtesy Outlet on the Pedal Power 2+.

So using just the ISO-5 alone produced noise with your three pedals... that's certainly suspect. What were the three pedals and which outputs were they connected to?


Top
 Profile  
 
 Post subject: Re: Noise Issue with ISO 5 + 2 Plus
PostPosted: Fri Mar 31, 2017 8:35 pm 
Offline

Joined: Mon Mar 27, 2017 1:23 pm
Posts: 3
so, i tested again in a various ways such as individual pedal testing or chained to others, via different power supply.
Although most of my pedals sounded clean, I noticed TC Electronic RPT-1, Boss PS-5, Boss TR-2 can be a little noisy compare to other pedals.
However, my test results are nearing to an assessment that hum noise is caused more when certain pedals are placed near ISO5.
And ISO5 is powered by Plus2 is not relevant as John suggested.

here's what I found so far:

test1 : Keeley Compressor pedal powered by Plus2, when it's placed on the ISO5 or near, hum noise increases.
see video: https://youtu.be/2ET0VyV3a5s
* the same pedal powered by ISO5, hum noise increases when it's placed on ISO5. and this was reproducible with TC Electronic Ditto loop pedal, which is supposed to be a super clean one. (although it did not happen on some pedals such as TC Electronic polutune2, WMD superfatman)


test2: Keeley Compressor pedal powered by Plus2, TC Electronic RPT-1 is powered by ISO5 (9v, 400mA out), no audio connected to Keeley Compressor, hum noise increases.
*if RPT-1 is powered by Plus 2 (port 5 or 6), hum noise is significantly lower.
see video: https://youtu.be/7bf57om94-I

test3: a couple of pedals powered by Plus2, and placed on ISO5, hum noise present. and I unplug the power of ISO5, hum noise is gone.
see video: https://youtu.be/T-wtKxFGv5c

so I'm leaning to more ISO5's issue. Should I switch ISO5 to another Plus2?


Top
 Profile  
 
 Post subject: Re: Noise Issue with ISO 5 + 2 Plus
PostPosted: Mon Apr 03, 2017 11:27 am 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
Interesting find! Feel free to give us a call or write to info@voodoolab.com if you want us to take a look at your ISO-5.


Top
 Profile  
 
 Post subject: Re: Noise Issue with ISO 5 + 2 Plus
PostPosted: Tue Apr 04, 2017 9:03 pm 
Offline

Joined: Mon Mar 27, 2017 1:23 pm
Posts: 3
JohnClark wrote:
Interesting find! Feel free to give us a call or write to info@voodoolab.com if you want us to take a look at your ISO-5.


Thanks John.

I actually reached out to info@voodoolab.com before posting it here.
here's what I heard from Ben, and according to his comments, i'm not sure how much we can move forward other than not using ISO5.

=========================================================


Hi Sam,

Thanks for the details.

This type of coupled noise can happen with any power supply. As the fields are dynamic it is usually necessary to actually test any specific configuration to know for sure if it will be quiet. ISO-5 is not necessarily any more problematic in this regard than Pedal Power 2 Plus (or Pedal Power 4 x 4, Pedal Power Digital or Pedal Power Mondo).

That said, another Pedal Power 2 Plus might be an improvement.

If you are unable to find any configuration that is acceptable (with your Pedal Power 2 Plus and ISO-)... sometimes, swapping out this or that pedal for some other similar pedal can be a reasonable solution.

Again, it is rather uncommon that a quite configuration cannot be found but unfortunately it is sometimes the case.


Cheers!
======================================================================


Top
 Profile  
 
 Post subject: Re: Noise Issue with ISO 5 + 2 Plus
PostPosted: Thu Apr 06, 2017 4:46 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6751
Location: The Lab
Hmm... well the offer still stands to have us take a look at your ISO-5.

Swapping to a Pedal Power 2+ would likely help, but then I would expect swapping to another ISO-5 to also resolve the issue.

Without at least seeing your ISO-5 I cannot say for certain what an appropriate fix might be.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: