It is currently Fri Nov 24, 2017 8:57 pm

All times are UTC - 8 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Pedal Power 1 & Bogner Ecstacy Red
PostPosted: Mon Jun 27, 2016 9:08 am 
Offline

Joined: Mon Jun 27, 2016 9:01 am
Posts: 1
Been having some loud ac hum noise with my pedal power 1 & bogner ecstacy red pedal. Not the white noise some have complained about. Only pedal on board that does it, and goes away if I unplug the power supply cable and use a 9 volt battery. At first I thought it was from venues/ bars with bad power. However it's become more prominent in multiple locations. Any advice would be appreciated. Thanks !!


Top
 Profile  
 
 Post subject: Re: Pedal Power 1 & Bogner Ecstacy Red
PostPosted: Tue Jun 28, 2016 1:02 pm 
Offline

Joined: Tue May 05, 2009 2:33 pm
Posts: 6760
Location: The Lab
My first suspicion would be that the original Pedal Power is falling just short of the Bogner's current requirement. If you have a Current Doubler Adapter you can try powering it from any two outputs with the corresponding DIP switches set to Normal.

I hope that helps!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: