help with maxon ad9 pro analog delay

General discussion and tech talk about the industry standard Pedal Power line of power supplies.
Post Reply
vvarano
Posts: 2
Joined: Wed Oct 14, 2009 9:01 pm

help with maxon ad9 pro analog delay

Post by vvarano » Wed Oct 14, 2009 9:23 pm

my Maxon AD9 Pro ananlog delay does not work with my PP2 power supply.

the AD9 Pro uses a regulated 9v power supply that delivers 200mA of current.

I tried using PP2 outputs 5 & 6 with the dip switches in the normal position, but my AD9 Pro did not work.

the AD9 Pro works fine with a 9v battery.

Has anyone out there solved this problem?

JohnClark
Posts: 7121
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: help with maxon ad9 pro analog delay

Post by JohnClark » Wed Oct 21, 2009 3:27 pm

Outputs 5 and 6 will provide up to about 250mA. Perhaps the cable was bad? some of the Maxon pedals use an internal voltage doubler that draws a large amount of current at start up. You might want to try connecting the cable for the AD9 after everything else is powered up to try to have enough current available for the start up spike.

vvarano
Posts: 2
Joined: Wed Oct 14, 2009 9:01 pm

Re: help with maxon ad9 pro analog delay

Post by vvarano » Sat Oct 31, 2009 6:36 am

Thanks John for your reply. The Team at Voodoo Lab has been very supportive.

Here is a reponse I recieve from Maxon. I just want to post it to the forum in case others run into the same issue. The Maxon reponse matches what you have posted.

All new Maxon 9-Series pedals have a circuit called a Charge Pump – the charge pumps regulates incoming voltage to a constant 9 Volts DC – even if the battery sags down to 7.5 or if there is a voltage spike on the power line. This assures a consistent performance from the pedal at all times.

The Charge Pump requires a very high current surge upon initial startup – around 2 amps. 9 volt batteries and most dedicated power supplies can supply this high current for the few milliseconds it takes for the Charge Pump to power up, then the circuit “normals” down to the standard current draw of the pedal (listed in product specs).

Since the Pedal Power’s outputs are isolated and regulated at 100 mA, they do not provide enough current to give the Charge Pump the 2A it needs for initial startup. If you have the PP 2+, you can use the “Line 6” outputs to power the AD-9 Pro, which have a high enough current rating to power the unit properly. Or, if you only have the earlier PP2 version, you can switch the AD-9 Pro “on” while powering it with the battery, then plug it into one of the PP power outputs – since the Charge Pump only requires the high current upon initial startup, once it’s been activated the PP outputs will provide enough current to power the pedal properly…..

JohnClark
Posts: 7121
Joined: Tue May 05, 2009 2:33 pm
Location: The Lab

Re: help with maxon ad9 pro analog delay

Post by JohnClark » Mon Nov 02, 2009 4:59 pm

There you have it then. Your best bet is going to be to use output 5 or 6 with the DIP switch set away from Normal. Powering this pedal before or after the rest will further increase the chances of success. This should work the same with a Pedal Power 2+ or a Pedal Power 2.

harritone
Posts: 1
Joined: Wed Dec 09, 2009 10:16 pm

Re: help with maxon ad9 pro analog delay

Post by harritone » Wed Dec 09, 2009 11:55 pm

I have an OD9Pro+ with the same issue....Wont the PP2 on the 'away from Normal' position on 5 or 6 fry the pedal? too much for it to handle or not, since the pedal does mainly run on 9V?...

Post Reply