Rig is complete!

Share pictures of your racks and pedalboards featuring Voodoo Lab products.
Post Reply
Brett1218
Posts: 3
Joined: Wed Mar 21, 2012 8:38 am

Rig is complete!

Post by Brett1218 » Sun Mar 25, 2012 7:30 am

Here is a look at my new rig. It's taken a while to get everything connected and working but I'm finally there.

Amp: Crate head with a Doyle 4 x 12 cabinet.

Pedals: OCD, Boss Blues Driver, Voodoo Labs Sparkle Drive, Les Luis, Boss DC-2, Red Witch Phaser, Metal Muff.

Midi: Strymon Timeline and Eventide PitchFactor.

Cables: George L's

GCX Switcher and GCP.



Thx
Attachments
Rig1.JPG
Rig1.JPG (85.55 KiB) Viewed 7506 times
Rig 2.JPG
Rig 2.JPG (73.23 KiB) Viewed 7506 times
rig3.JPG
rig3.JPG (97.51 KiB) Viewed 7506 times
Last edited by Brett1218 on Sun Dec 02, 2012 4:59 pm, edited 4 times in total.

loerdevi
Posts: 12
Joined: Wed Jan 18, 2012 12:11 pm

Re: First Go at a Rig

Post by loerdevi » Wed Mar 28, 2012 10:11 am

Sweet setup! I'm a little new with how midi works myself, but I learned a ton working on getting my whammy to talk with my GCP and the expression pedal.

You might look into the Continuous Control Channels (CCs) that each preset might respond to? There might be a CC for getting the effect to go into bypass mode.

I'm not familiar with the Eventide stuff but for every setting on the whammy there is CC channel to engage that effect, there is also a CC channel to bypass the effect as well.

So if I wanted to engage the DIVEBOMB function, i program the GCP to tell the Whammy CC Channel 7, Expression Control is Channel 11. Now I have the ability to control my whammy in divebomb mode with my expression pedal. Now when I switch presets, I setup my whammy so it is in bypass mode. Just in case I accidentally activate loop 1 on the GCX the whammy its still off. I'd hate to be jumping around like a monkey on stage and go from some killer chug riff to video game noise cause i bumped my GCP. So I'll set that preset to tell the whammy CC channel 18 (the first bypass channel) and then turn off my expression pedals.

I hope that helps, the manuals can be really confusing at times, but after I read the manual on my whammy for the 600th time I got it figured out.

Good Luck.
Mothra J Mothington III

FallenAudio
Posts: 5
Joined: Thu Sep 15, 2011 10:31 am
Location: Finland

Re: First Go at a Rig

Post by FallenAudio » Wed Apr 04, 2012 2:58 pm

Check that your Eventides Midi channells are not set to OMNI.

Brett1218
Posts: 3
Joined: Wed Mar 21, 2012 8:38 am

Re: First Go at a Rig

Post by Brett1218 » Sat Apr 07, 2012 6:06 am

Thanks for the tips. I'll check and see "OMNI" is off on both the Eventides.

sitnonair
Posts: 27
Joined: Sun Feb 17, 2013 6:54 pm

Re: Rig is complete!

Post by sitnonair » Sun Feb 17, 2013 8:02 pm

Nice setup!

Post Reply