Search found 231 matches

by bettsaj
Thu Nov 01, 2018 1:13 pm
Forum: Racks, Switching Systems and MIDI
Topic: Effects rack mixer
Replies: 4
Views: 1195

Re: Effects rack mixer

mmmmm... I'm hoping to stop using the fx loop of the triaxis.... it's not very good

So going by what you've put... I would not utilise the triaxis fx loop?
by bettsaj
Thu Nov 01, 2018 7:28 am
Forum: Racks, Switching Systems and MIDI
Topic: System Mix Plus for sale
Replies: 5
Views: 1505

Re: System Mix Plus for sale

is it still available.. If it is my email is

andy.betts1966 at gmail.com
by bettsaj
Thu Nov 01, 2018 7:02 am
Forum: Racks, Switching Systems and MIDI
Topic: Effects rack mixer
Replies: 4
Views: 1195

Effects rack mixer

I've resisted the temptation up to now as I thought I could get away without one, but I think i'm going to need to get a mixer for my guitar rack. Now as the excellent Voodoo Lab System Mix Plus is now discontinued (not sure why... maybe JohnClark can give us info on why), I'd like recommendations o...
by bettsaj
Thu Nov 01, 2018 6:45 am
Forum: Racks, Switching Systems and MIDI
Topic: System Mix Plus for sale
Replies: 5
Views: 1505

Re: System Mix Plus for sale

Email sent
by bettsaj
Thu Nov 01, 2018 2:11 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

Hi John When loop 8 is on, I get no sound, and also nothing on the input level indicators of the G-Force. As a thought, could it be that the cable from the send is a mono cable? As you probably know, the G-Force has 2 inputs, Left (Mono) and Right. I now have an "in line" Y cable between the output ...
by bettsaj
Wed Oct 31, 2018 7:03 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

I'm going to try different cable... Although I checked for continuity it might be dodgy soldering
by bettsaj
Wed Oct 31, 2018 4:14 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

Ok, here's an update John.

I made a cable as you recommended, and now when loop 8 is off I get both channels, but when I engage loop 8 i get nothing, silence. Any ideas?
by bettsaj
Tue Oct 30, 2018 11:18 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

I'm being stupid... If i use a stereo cable i'll just twist the tip and ring wires together on the mono jack end..
by bettsaj
Tue Oct 30, 2018 11:06 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

Right, so if I understand you're saying this... The mistress is a vintage mono pedal. So the output from loop 7 to the input of loop 8 needs to be a mono to stereo Y cable like the one you've drawn. No problem.... i should be able to knock one of those up in no time. Does the cable need to be stereo...
by bettsaj
Tue Oct 30, 2018 8:53 am
Forum: Racks, Switching Systems and MIDI
Topic: Lost channel when loop off
Replies: 15
Views: 2762

Re: Lost channel when loop off

Just had a thought.... Could it be something to do with the Triaxis FX loop being on? When I turn off loop 8 on the GCX have i got to also turn off the loop on the Triaxis?